Resolved
We are back up the processing orders and results realtime
Identified
All orders and results are delayed in filing into Erad. The delay is now about 6 to 9 minutes behind as the queue continues to fall.
Identified
Orders and results are delayed, we are estimating 20 -30 minutes behind